I want my NetNewsWire 3.0!

Newsgator has announced that NetNewsWire 3.0, the upgrade to the fantastic NetNewsWire 2.1.1 is now available and yet when I download the installation package all I see is version 2.1.1 popping out of the seemingly NetNewsWire 3.0 zipfile. This is really bizarre and I have tried this a couple times already with the same result. This is also really misleading and I wonder if people are downloading and installing version 2.1.1 thinking it is version 3.0 and paying $30 for the privilege?

At the same time I see people talking about the new version all over the place so obviously some people are downloading the correct version. Is anyone else experiencing the same problem? Can someone point me to the correct download location? Why me?


Technorati Tags:
, , , , , , ,

Paul

Enthusiast, writer, strategist, web developer, and photographer. Passionate about my wife, Gina and #proudDad.

  1. Sorry you are having trouble! There are 2 reasons this could be happening, and fortunately they are both really easy to fix πŸ™‚

    1) You actually downloaded 3.0, but the activation window still says 2.1 – This is a jsut a bug where we forgot to rename the window (Whoops!) you can check what version you actually have by going to NetNewsWire > About NetNewsWire

    2) You may have an old copy of the download stuck in a cache or a proxy somewhere. To get around this we’ll throw a fake argument at the end of the url to force your browser to download from the source πŸ˜‰ Try this:

    http://www.newsgator.com/download/products/NetNewsWire3.0.dmg.zip?FalseArgument=True

    If you still have problems, shoot us an email at support@newsgator.com

  2. Sorry you are having trouble! There are 2 reasons this could be happening, and fortunately they are both really easy to fix πŸ™‚

    1) You actually downloaded 3.0, but the activation window still says 2.1 – This is a jsut a bug where we forgot to rename the window (Whoops!) you can check what version you actually have by going to NetNewsWire > About NetNewsWire

    2) You may have an old copy of the download stuck in a cache or a proxy somewhere. To get around this we’ll throw a fake argument at the end of the url to force your browser to download from the source πŸ˜‰ Try this:

    http://www.newsgator.com/download/products/NetNewsWire3.0.dmg.zip?FalseArgument=True

    If you still have problems, shoot us an email at support@newsgator.com

  3. Sorry you are having trouble! There are 2 reasons this could be happening, and fortunately they are both really easy to fix πŸ™‚

    1) You actually downloaded 3.0, but the activation window still says 2.1 – This is a jsut a bug where we forgot to rename the window (Whoops!) you can check what version you actually have by going to NetNewsWire > About NetNewsWire

    2) You may have an old copy of the download stuck in a cache or a proxy somewhere. To get around this we’ll throw a fake argument at the end of the url to force your browser to download from the source πŸ˜‰ Try this:

    http://www.newsgator.com/download/products/NetNewsWire3.0.dmg.zip?FalseArgument=True

    If you still have problems, shoot us an email at support@newsgator.com

  4. Sorry you are having trouble! There are 2 reasons this could be happening, and fortunately they are both really easy to fix πŸ™‚

    1) You actually downloaded 3.0, but the activation window still says 2.1 – This is a jsut a bug where we forgot to rename the window (Whoops!) you can check what version you actually have by going to NetNewsWire > About NetNewsWire

    2) You may have an old copy of the download stuck in a cache or a proxy somewhere. To get around this we'll throw a fake argument at the end of the url to force your browser to download from the source πŸ˜‰ Try this:

    http://www.newsgator.com/download/products/NetN

    If you still have problems, shoot us an email at support@newsgator.com

  5. Hi Jonathon

    Thanks for the feedback. The second option sorted it out for me. I actually thought there might be a labelling issue with the file and ran a full installation with the incorrect file and it just reinstalled 2.1.1.

    The link you included sorted it out for me and I now have a shiny new version 3.0 running. Very nice.

  6. Hi Jonathon

    Thanks for the feedback. The second option sorted it out for me. I actually thought there might be a labelling issue with the file and ran a full installation with the incorrect file and it just reinstalled 2.1.1.

    The link you included sorted it out for me and I now have a shiny new version 3.0 running. Very nice.

  7. Hi Jonathon

    Thanks for the feedback. The second option sorted it out for me. I actually thought there might be a labelling issue with the file and ran a full installation with the incorrect file and it just reinstalled 2.1.1.

    The link you included sorted it out for me and I now have a shiny new version 3.0 running. Very nice.

  8. Hi Jonathon

    Thanks for the feedback. The second option sorted it out for me. I actually thought there might be a labelling issue with the file and ran a full installation with the incorrect file and it just reinstalled 2.1.1.

    The link you included sorted it out for me and I now have a shiny new version 3.0 running. Very nice.

What do you think?

%d bloggers like this: